Overblog Suivre ce blog
Editer la page Administration Créer mon blog
/ / /

On navigue à vue…

Alors qu’il est commun de faire feu de tout bois lorsque ‘on parle d’Internet Explorer, le « plus mauvais navigateur WEB, incompatible avec la majorité des sites, voir de tout Internet en plus d’être la plus grande passoire à virus jamais conçue », des experts remettent accessoirement l’église au milieu du village

Et qui trouve t’on ?

Que le navigateur au renard de feu (Firefox en anglais…)serait en fait le plus vulnérable des navigateurs Internet, ce que révèle l'analyse de la sécurité sur internet au premier semestre 2009 du cabinet Cenzic, qui a identifié 3 100 vulnérabilités dans les principaux navigateurs, dont 44% affectant le navigateur de Mozilla, contre 15% seulement pour celui de Microsoft

Le rapport est visible ici

http://www.cenzic.com/downloads/Cenzic_AppSecTrends_Q1-Q2-2009.pdf

Et oui, les développeurs de Microsoft font bien mieux que les bras cassés développant de l’Open Source le soir au fond de leur lit à l’insu des parents, ce qui pourrait être marrant sauf que Firefox est un navigateur développé essentiellement par des fonds provenant de Google, et que ce dernier a coûté des … dizaines de millions de dollars !

Safari, le navigateur internet d'Apple accompagnant le fabuleux système UNIX nommé Mac OS X, affiche quant à lui un impressionnant taux de vulnérabilités par rapport à sa part de marché, 35% des failles alors qu'il n'est utilisé que par 4% des internautes ; on se demande s’ils font exprès et si vraiment on le vaut bien

C’est une farce

Rassurez-vous, le navigateur le plus sécurisés est Opera, le truc inutilisé par 98% des internautes dont l’éditeur en permanence fâché contre Microsoft l’assigne en justice pour que sa camelote soit intégrée de force dans Windows… (www.opera.com)

Si aucun navigateur n’est parfaitement sûr, utilisez tout de même celui fournis avec Windows, qui n’est finalement pas si mal et permet tout de même de décoder « une grande partie » des sites WEB ;>))

Un étrange dessein…

la dernière version de Gimp, le "célèbre" logiciel de dessin gratos qui n’en finit plus de vouloir à tout prix renvoyer Photoshop aux oubliettes (hohohoho), est sensible à un débordement de tampon faisant qu'une image peut laisser un accès l'exécution d'un code non-autorisé sur votre système !

http://www.h-online.com/open/news/item/Vulnerability-in-the-GIMP-image-editing-tool-858629.html

L'on a de quoi s'étonner que pareille chose puisse se produire, dans la mesure ou l'Open Source ne prétends développer que des logiciels "terminés, car ne connaissant pas la pression économique ou marketing" et dont le "code est vu par des milliers de programmeurs autour de la terre"

Partager cette page

Repost 0
Published by

Présentation

  • : Le blog de p4nd1-p4nd4
  • Le blog de p4nd1-p4nd4
  • : Enfin un vrai site sur Linux, qui répond à la question magique: pourquoi personne utilise linux ?
  • Contact

Recherche

Liens